当前位置: > 股票公式 > 分析家公式 >

自用的提款机a选股公式

时间:2015年04月17日 23:40:22  来源:未知  

提款机A

VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:=(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1);
C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1);
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
AA:=IF(BIAS1<=-6,1,0) or IF (BIAS2<=-10,1,0) or IF(BIAS3<=-16,1,0);
BB:=AA or REF(AA,1) or REF(AA,2);
CC:=CROSS(C1,C2) or CLOSE>OPEN;
BB AND CC;

下载地址:

    无链接信息!
    下一篇:没有了

公式下载引入说明

关于我们 | 版权声明 | 意见建议 | 网站地图 | 友情连接 | RSS订阅 | 广告联系 | 诚聘英才 | 联系我们

Copyright © 2014-2015 About jinshouzhi123. 炒股巴士网版权所有